0 votes
What Python version can I use with Django?
asked by (5.9k points)

1 Answer

0 votes
Supported Django and Python version
 
 
Django version                                Python version
================================================================
  v1.4                                               2.6, 2.7
  v1.5                                               2.6, 2.7, 3.3
  v1.6                                               2.6, 2.7, 3.3
  v1.7                                               2.7, 3.3, 3.4
  v1.8                                               2.7, 3.3, 3.4, 3.5
  v1.9                                               2.7, 3.4, 3.5
answered by (5.9k points)
...